Adobe Photoshop CS4: The Basics

by Information Technology Group

This workshop will familiarize you with Adobe Photoshop CS4, a multipurpose graphics editing software used primarily for manipulating pixel images. Photoshop is commonly used for enhancing and modifying digital photographs and images for web or print. This training material contains screen shots and text gathered from Adobe Photoshop CS4. Unless otherwise stated, the trademarks and copyrights for this material belongs to Adobe.

Institute for Advanced Study
Princeton, NJ
609-734-8044
helpdesk@ias.edu
# TABLE OF CONTENTS

General Terminology ..................................................................................................................................................................... 5
Raster and Vector Graphics .................................................................................................................................................... 5
What is resolution? .................................................................................................................................................................... 6
Help and Resources ........................................................................................................................................................................ 7
Getting Started .................................................................................................................................................................................. 8
Creating A New Document ...................................................................................................................................................... 8
Saving a File .................................................................................................................................................................................. 8
What's New in CS4 ........................................................................................................................................................................ 10
Live, nondestructive corrections with the Adjustments panel .............................................................................. 10
Re-editable, feathered, density-controlled masks ...................................................................................................... 10
More refined, natural results with Dodge, Burn, and Sponge ................................................................................ 10
Content-Aware Scaling ........................................................................................................................................................... 11
Fluid canvas rotation ............................................................................................................................................................... 12
Ultra-smooth, extra-precise pan, zoom, preview, and painting tools ............................................................................. 12
Breakthrough 3D editing and compositing .................................................................................................................. 13
Unified tabbed interface with self-adjusting panels ................................................................................................. 13
The Workspace ............................................................................................................................................................................... 16
The Photoshop window ......................................................................................................................................................... 16
The Tools Panel ......................................................................................................................................................................... 16
Selecting a Tool .......................................................................................................................................................................... 17
The Selection Tools ............................................................................................................................................................. 18
Crop and Slice Tools ............................................................................................................................................................ 18
Retouching Tools ................................................................................................................................................................. 19
Paint and Brush tools ......................................................................................................................................................... 20
Drawing and Type tools .................................................................................................................................................... 21
Notes, measuring and navigation tools ....................................................................................................................... 21
3D Tools .................................................................................................................................................................................. 22
The Options Bar ............................................................................................................................................................................ 23
Panels ............................................................................................................................................................................................. 23
Viewing the Image ......................................................................................................................................................................... 24
Resizing an Image ......................................................................................................................................................................... 25
Cropping a Photo ........................................................................................................................................................................... 27
Transform Perspective while Cropping ........................................................................................................................................... 28
Selecting Image Areas .................................................................................................................................................................. 30
  Lasso Tool ............................................................................................................................................................................. 30
  Magic Wand Tool ............................................................................................................................................................... 32
The Layers Panel ........................................................................................................................................................................... 33
Using the Color Picker ............................................................................................................................................................... 36
  The Eyedropper Tool ............................................................................................................................................................ 37
Typing Text ...................................................................................................................................................................................... 37
The Adjustments Panel ............................................................................................................................................................... 39
The History Panel ........................................................................................................................................................................... 41
Clone stamp Tool ........................................................................................................................................................................... 41
Healing Brush Tool ....................................................................................................................................................................... 42
Defringing and Feathering .......................................................................................................................................................... 43
Filters .................................................................................................................................................................................................. 45
  Removing Blurs on a Photo through Smart Sharpen .................................................................................................................. 46
Other Resources and Online Tutorials ................................................................................................................................... 47
GENERAL TERMINOLOGY

RASTER AND VECTOR GRAPHICS

Raster graphics are composed of a grid of pixels. When enlarged pixels can be seen and may look blurry. Photoshop is used to edit and manipulate raster based graphics. Thus, Photoshop images are raster graphics.

Example: A Photoshop image of a laptop enlarged or zoomed in showing the grid of colors.

Vector graphics are composed of mathematically defined lines and shapes. When enlarged they always look perfect. Vector graphics are not the type of graphics you work in Photoshop. Though vector graphics created in another application may be imported to Photoshop. Adobe Illustrator is used to create vector graphics.

- **Pixel**: A computer monitor displays all information using a grid of colored squares. These squares are called pixels. Photoshop allows you to view an image at many scales - when you see a blocky image you are seeing individual pixels at a larger than normal size.

- **Dots Per Inch**: referred to as dpi, this measures the level of detail inherent in an image. A computer screen is typically 1/2 to 1/3 as detailed as a printed image.

  NOTE: Images destined for print should be no less than 150dpi, 300dpi is ideal. The screen is only 72dpi, so you will not appreciate the full detail until the image has been printed. Your screen may be larger or smaller than the destination screen, but it will typically be the same dpi.

- **Image Size**: The dimensions of your image. Measured in width and height, usually in units of pixels, inches or centimeters.

- **Image File Size** (measure in bytes): The size of the file used to store the image can range from a few kilobytes to many megabytes. For example, a 7” x 7” image can range from 200KB to 20MB by increasing the color depth and the scan resolution.
WHAT IS RESOLUTION?

There are several types.

- **Bit Resolution** (color depth): Defines the number of bits per pixel which governs the number of colors per pixel. When you have more colors, you have more bits per pixel which means more information that will use more disk space to store the image.

- **Device Resolution**: The dots per inch in an output device such as a monitor or printer can produce.
  - VGA monitor 72 dpi
  - SVGA monitor 96 dpi
  - Fax 100-200 dpi
  - HP II Printer 300 dpi
  - HP LaserJet 4000 1200 dpi

- **Image Resolution**: The amount of information stored for an image, measured in pixels per inch. Higher image resolution requires more disk space.
Photoshop is a massive application with tons of panels, tons of menus and tons of tools.

In-product Help is available through the Help menu. Photoshop CS4 has a web based Help Library with detailed explanations on how to use all the Photoshop functions. To use the Help Library, press F1 or click Help in the menu bar, then select Photoshop Help. The Photoshop Help contains complete documentation - more information than the actual printed user guide. You may browse the Help Library by general topic or search for a specific topic.

The best resource for all of the Adobe products is www.adobe.com. There are a wide range of tutorials and help files. Lynda.com also offers a number of quality tutorials, many of which are free.
GETTING STARTED


CREATING A NEW DOCUMENT

In the Menu Bar click File > New. This will launch the new document window.

NOTE: Choose a color mode that will best fit your project. For example, when making a graphic for a web site, choose RGB. When making an image for print, choose CMYK.

SAVING A FILE

We will now save the file that we've created.

1. Go to the menu bar and select File > Save As...
2. In the “format” selection bar, make sure to choose the Photoshop format.
Photoshop document (.psd) - this is the native format, which retains all information and does not utilize compression. Always keep a copy of your images in this format, so that you can edit the work anytime, at its full resolution. However, keep in mind that the .psd format is very large.

3. Now save a copy using the file format appropriate to the given workshop, using **File > Save As...**

- **Tagged Image File Format (.tiff)** - Typically creates larger files than .png or .jpeg, but allows you to retain layer information, while still applying compression.

- **Joint Photographic Experts Group (.jpg/.jpeg)** - This format flattens your image and compresses it relative to the level of quality you want to retain, on a scale of 1(worst) to 12(best). Jpeg is a common format for images on the web.

- **Portable Network Graphics (.png)** - A relatively new graphics standard, png's do not degrade from multiple saves. By most standards a better format than .gif or jpeg but also a very common web format, although not as much so as jpeg.

- **Graphics Interchange Format (.gif)** - It also includes data compression, but because it is limited to 256 colors, it is more effective for scanned images such as illustrations rather than color photos.
WHAT’S NEW IN CS4

Adobe Photoshop CS4 refines and redefines the professional image-editing experience, with faster, nondestructive ways to accomplish core tasks like image adjustments and masks, and new tools and enhancements that let you work more easily, efficiently, and naturally. With breakthrough 3D editing and compositing features, richer motion-graphics capabilities, and enhanced image analysis functions, Photoshop CS4 broadens your reach beyond traditional digital images.

Photoshop CS4 features a newly refined, tab-based interface in a single, integrated window, with self-adjusting panels arranged in docked groups. Automatically keeping tools well organized and away from your work area means you get greater efficiency, less clutter, and better results, faster than before.

The new versions of Photoshop are about much more than just adding new features. They're about providing you with best practices in the tasks you do daily—about making your work in Photoshop not just faster and easier, but more intelligent, and more natively nondestructive. Here are the top new features and enhancements in Photoshop CS4.

LIVE, NONDESTRUCTIVE CORRECTIONS WITH THE ADJUSTMENTS PANEL

Photoshop CS4 speeds workflow performance with the Adjustments panel, cutting the time it takes to make nondestructive adjustments like Curves, Levels, Hue/Saturation, and much more. There's no dialog box maze to navigate—just go straight to the task at hand. The Adjustments panel brings the right tool for the right job to your fingertips, dynamically, saving precious time. The panel features the new Vibrance adjustment, giving you greater control over color saturation while preserving delicate tones, such as skin colors.

RE-EDITABLE, FEATHERED, DENSITY-CONTROLLED Masks

The new Masks panel smooths and speeds the creation and adjustment of pixel and vector masks, making it easier than ever to apply effects to precisely defined areas of an image. Now, with simple sliders, you can adjust the density and feathering of a mask, to control both the sharpness of the mask edge and how much of the adjustment effect you’d like to reveal. The Refine Mask feature allows simple yet fine-grained control over the mask size and edges. Color Range has been upgraded for better accuracy and power. It’s a fast way to automatically create powerful and detailed masks based on single or multiple colors, with simple controls for the spatial tolerance and “fuzziness” of the color sampling.

MORE REFINED, NATURAL RESULTS WITH DODGE, BURN, AND SPONGE

In the days of film, paper, safelights, and chemicals, photographers dodged and burned their prints during exposure, to darken and brighten areas of an image as they created it. It was an art that required steady hands and practice to master. The newly refined Dodge, Burn, and Sponge tools in Photoshop CS4 take the pain and practice out of preserving tonal quality while you spot-correct exposure and
color saturation. Simply paint the area you want to adjust and get advanced results in a fraction of the time.

**CONTENT-AWARE SCALING**

Imagine you have an image that is ideal for a new project, except the proportions are wrong. Maybe it's a full-frame 8x12-inch photograph you want to fit into an 8x10-inch frame, or an 8x10-inch image you want to crunch down to a panoramic, without sacrificing the people or important background. Up to now, getting these results was so time-consuming a process that it was virtually impossible.

With Content-Aware Scaling, the near-impossible becomes the near-instantaneous success. Content-Aware Scaling is the revolutionary new feature in Photoshop CS4 that lets you resize and recompose simultaneously, with no more effort than it takes you to simply resize an image. As the name implies, the feature analyzes the image in the background while you adjust it, and intelligently recomposes the scene to preserve the most visually interesting areas. Content-Aware Scaling automatically recognizes skin tones to keep people from being squeezed out of the shot, and for more fine-grained control, selection tools let you easily define the most important areas before you begin scaling.

To begin:

1. Simply select any **unlocked layer** in a Photoshop document, and then
2. Either choose **Edit > Content-Aware Scale**.
3. Resize the image by dragging the corner or side controls, exactly as if you were doing a crop or free transform.

If you want to define a protection area first, use any selection tool to select the vital area then choose **Select > Save Selection** to save it as a new alpha channel. Choose a saved selection from the Protect menu to constrain the new composition when you adjust the image with Content-Aware Scaling.
FLUID CANVAS ROTATION

Photoshop CS4 introduces a revolutionary new feature that lets you paint and draw as easily and naturally as sitting down at an easel. With the new Rotate View tool, you can non-destructively spin your canvas to any orientation you desire—a boon to every illustrator, whether you paint by mouse or tablet. No pixel distortion, no craning your head to get the perspective you want, and no matter how you spin your canvas, Photoshop CS4 adjusts your selections, grids, rulers, and other tools and features to match your chosen orientation.

TIP: To rotate your canvas hold R key then use mouse to rotate the canvas. Hit Esc when done.

Example: Canvas rotation in Photoshop CS4

ULTRA-SMOOTH, EXTRA-PRECISE PAN, ZOOM, PREVIEW, AND PAINTING TOOLS

Most modern computers contain a powerful graphics processor (GPU) that is almost like having a second computer inside the box. Photoshop CS4 leverages the power of your GPU with OpenGL technology to blast past the image-viewing restrictions of yesterday. Zoom all the way down to the level of individual pixels, with perfect clarity even at the oddest magnification percentages.

Smoothly navigate around the largest images with no stutter or preview lag. Use the new Pixel Grid to easily edit images at the highest magnification. And revel in a faster, easier painting workflow, with brushes you can resize by dragging your mouse; new brush cursors that more clearly preview brush strokes before you make them; and improved, higher precision tablet tracking. Navigating very large images is easier than ever—instantly zoom high overhead to move to a new area of the image, and just as instantly zoom back in to the highest magnification. You can also “toss” the image across the screen with the Hand tool—the physics engine in Photoshop CS4 will give you a natural pan in any direction.
BREAKTHROUGH 3D EDITING AND COMPOSITING

With Photoshop CS4 Extended, you can now work with 3D models as easily and powerfully as you can 2D images, without navigating dialog boxes and special layer contents. For the first time, you can paint directly on 3D models, easily convert 2D images or gradient maps into 3D objects, and convert layers into volumes. Wrap a flat design onto a 3D object by merging the 2D layer directly onto your 3D layer.

Basic presets will speed the process of turning two-dimensional designs into common 3D shapes such as spheres and cylinders. You can also export 3D layers directly to the OBJ, KMZ, Collada, and U3D file formats. It all means that every creative professional can now take immediate advantage of three-dimensional assets created in today’s high-end modeling applications, and use them in their 2D mock-ups and composites. The 3D engine has been rebuilt from the ground up to provide dramatically faster performance.

Example of a flat design converted to 3D objects.

From the **3D menu > New Shape from Layer** > then select desired 3D shape.

UNIFIED TABBED INTERFACE WITH SELF-ADJUSTING PANELS

Photoshop CS4 helps you keep your work area efficient and clutter-free, with a new unified application frame, tab-based interface and self-adjusting panels. You’ll notice immediately how the Photoshop interface appears cleaner—instead of having to arrange multiple image windows; Photoshop does it for you with a tab for each open image. Docked panel groups keep to the side of your images, so you have fewer things to move around while you work.

Individual panels expand and contract automatically to show you the controls you need and you can even collapse entire panel groups to their header rows with a single click. Of course, you can still manually arrange floating windows and panels to suit your working style, even moving all of your panels to a second monitor if you prefer.
Expanding and contracting panels

The Document Window, where your image sits in Photoshop, may be floating or docked. Hit “F” to change views from docked, floating and full screen. These views are called Screen modes. Background color which is the perimeter of the canvas may be customized. The default is set to gray. Black is best so it won’t compete with the colors on the image.

Tabbed interface of the document window – may be docked or floating

A floating document window may be resized by dragging from the lower right corner of the document window. Zoom in or out of the image by entering value on the lower left of the document window.
Docked and floating windows
THE WORKSPACE

The Adobe® Photoshop® CS4 workspace is arranged to help you focus on creating and editing images. The workspace includes menus and a variety of tools and panels for viewing, editing, and adding elements to your images.

THE PHOTOSHOP WINDOW

Parts: Tools panel, Panels and Options bar

THE TOOLS PANEL

When you start Photoshop, the Tools panel appears at the left of the screen. You can expand some tools to show hidden tools beneath them. A small triangle at the lower right of the tool icon signals the presence of hidden tools.

You can view information about any tool by positioning the pointer over it. The name of the tool appears in a tool tip below the pointer.
The tools panel may be floating or docked, long format or compact. It is also divided with lines to keep the tools organized.

### Tools panel overview

**Selection tools**
- Move (V)*
- Rectangular Marquee (R)
  - Elliptical Marquee (M)
  - Single Column Marquee
  - Single Row Marquee
- Lasso (L)
  - Polygonal Lasso (L)
  - Magnetic Lasso (L)
- Quick Selection (W)
- Magic Wand (W)

**Crop and slice tools**
- Crop (C)
- Slice (C)
- Slice Select (C)

**Measuring tools**
- Eyedropper (I)
- Color Sampler (I)
- Ruler (I)
- Note (I)
- Count (I)

**Retouching tools**
- Spot Healing Brush (J)
- Healing Brush (J)
- Patch (J)
- Red Eye (J)
- Clone Stamp (S)
- Pattern Stamp (S)

**Eraser**
- Background Eraser (E)
- Magic Eraser (E)
- Blur
  - Sharpen
  - Smudge
  - Dodge (O)
  - Burn (O)
  - Sponge (O)

**Path Selection (A)**
- Direct Selection (A)
- Rectangle (U)
  - Rounded Rectangle (U)
  - Ellipse (U)
- Polygon (U)
- Line (U)
- Custom Shape (U)

**Navigation & 3D tools**
- 3D Rotate (K)
- 3D Roll (K)
- 3D Pan (K)
- 3D Slide (K)
- 3D Scale (K)
- 3D Orbit (K)
- 3D Roll View (N)
- 3D Pan View (N)
- 3D Slide View (N)
- 3D Zoom View (N)
- Hand (H)
- Rotate View (R)
- Zoom (Z)

**SELECTING A TOOL**

Click a tool in the Tools panel. If there is a small triangle at a tool's lower right corner, **hold down the mouse button to view the hidden tools**. Then click the tool you want to select.
THE SELECTION TOOLS

The marquee tools make rectangular, elliptical, single row, and single column selections.

The Move tool moves selections, layers, and guides.

The lasso tools make freehand, polygonal (straight-edged), and magnetic (snap-to) selections.

The Quick Selection tool lets you quickly “paint” a selection using an adjustable round brush tip.

The Magic Wand tool selects similarly colored areas.

CROP AND SLICE TOOLS

The Crop tool trims images.

The Slice tool creates slices.

The Slice Select tool selects slices.
RETOUCHING TOOLS

The Spot Healing Brush tool removes blemishes and objects.

The Healing Brush tool paints with a sample or pattern to repair imperfections in an image.

The Patch tool repairs imperfections in a selected area of an image using a sample or pattern.

The Red Eye tool removes the red reflection caused by a flash.

The Clone Stamp tool paints with a sample of an image.

The Pattern Stamp tool paints with part of an image as a pattern.

The Eraser tool erases pixels and restores parts of an image to a previously saved state.

The Background Eraser tool erases areas to transparency by dragging.

The Magic Eraser tool erases solid-colored areas to transparency with a single click.

The Blur tool blurs hard edges in an image.

The Sharpen tool sharpens soft edges in an image.

The Smudge tool smudges data in an image.
The Dodge tool lightens areas in an image.

The Burn tool darkens areas in an image.

The Sponge tool changes the color saturation of an area.

---

**PAINT AND BRUSH TOOLS**

The Brush tool paints brush strokes.

The Pencil tool paints hard-edged strokes.

The Color Replacement tool replaces a selected color with a new color.

The History Brush tool paints a copy of the selected state or snapshot into the current image window.

The Art History brush tool paints with stylized strokes that simulate the look of different paint styles, using a selected state or snapshot.

The gradient tools create straight-line, radial, angle, reflected, and diamond blends between colors.

The Paint Bucket tool fills similarly colored areas with the foreground color.
**DRAWING AND TYPE TOOLS**

The **path selection tools** make shape or segment selections showing anchor points, direction lines, and direction points.

The **type tools** create type on an image.

The **type mask tools** create a selection in the shape of type.

The **pen tools** let you draw smooth-edged paths.

The **shape tools and Line tool** draw shapes and lines in a normal layer or a shape layer.

The **Custom Shape tool** makes customized shapes selected from a custom shape list.

**NOTES, MEASURING AND NAVIGATION TOOLS**

The **Eyedropper tool** samples colors in an image.

The **Ruler tool** measures distances, locations, and angles.

The **Hand tool** moves an image within its window.

The **Zoom tool** magnifies and reduces the view of an image.
The Counting tool counts objects in an image.

The Rotate View tool non-destructively rotates the canvas.

The Note tool makes notes that can be attached to an image.

3D TOOLS

The 3D Rotate tool rotates the model around its x-axis (moves the object not the camera).

The 3D Roll tool rotates the model around its z-axis (moves the object not the camera).

The 3D Pan tool pans the camera in the x or y direction (moves the object, not the camera).

The 3D Slide tool drags side to side to move the model horizontally, or up and down to move the model closer or farther away.

The 3D Scale tool scales the model larger or smaller.

The 3D Orbit tool orbits the camera in the x or y direction.

The 3D Roll View tool rotates the camera around the z-axis.

The 3D Pan View tool pans the camera in the x or y direction.
The 3D Walk View tool walks the camera. The 3D Zoom tool changes the field of view closer or farther away.

THE OPTIONS BAR

The options bar appears below the menu bar at the top of the workspace. The options bar is context sensitive—it changes as you select different tools. Some settings in the options bar (such as painting modes and opacity) are common to several tools, and some are specific to one tool.

You can move the options bar in the workspace by using the gripper bar, and you can dock it at the top or let it float. Tool tips appear when you position the pointer over a tool. To show or hide the options bar, choose Window > Options.

Example: Lasso options bar

A. Gripper bar
B. Tool tip

PANELS

Panels are customizable—floating or docked, collapsed or expanded. When accidentally closed go back to the Window menu and select the panel you wish to open.

Panels have menus which are unique to every panel, which allow you to change the graphic properties. Tool tips are also available on these panels. We can collapse and expand these groups to give more space to other panel groups. We can also close any of these groups by clicking the panel options menu, and click “Close Tab Group”.

23
It is important that you are familiar with navigating within images in order to maximize efficiency when using Photoshop. Also, it is important to understand the differences between viewing size and image size.

In this lesson we will cover the basic functions required to properly view your image using the HAND and ZOOM tool.

1. Go to the menu and select **File > Open**. Go to the desktop, and open the “photoshop materials” folder. In this folder, open the “sedona.jpg” file. The file will open, and you will now be viewing the file at reduced percentage of its full size.

2. The **zoom level** is shown in three places: the **document window tab**, on the **bottom left hand corner** and at the **menu bar**. Find the zoom percentage in the bottom left corner. Select it and replace the existing percentage with 150%. Do not type the % sign.

3. The image is bigger now, but we are not seeing all of it at once. Although you can resize or maximize the image, this will not always work. This is why we use the hand tool. Pick the **Hand tool** from the tools panel (shown left) or the menu bar and use it to move around your image by clicking and dragging.

4. Next select the **Zoom tool**, and click in the window. This will zoom in. Click while holding the ALT key, and you will zoom out. Finally, look at the **option bar**. Click on “Fit Screen.”

You now know all the basic viewing functions.
RESIZING AN IMAGE

Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve the high quality of digital photos, and enlarge small images to a poster size.

Digital photos usually have large dimensions but low resolution, 72 ppi, which affects their quality when their size is decreased or increased. When printed, the photos with the changed size will look pixilated.

To resize the digital photos without losing the quality, follow these steps:

1. Open the digital photo you wish to resize. For this example, open “killington.jpg”.
2. In the main menu, go to View > Rulers. You will be able to see the dimension of your photo.
3. In the main menu, go to Image > Image Size.
4. In the Image Size dialog box, uncheck the Resample Image box.
5. Type in your desired resolution (anything between 150 and 300 ppi).

If you want to make your digital photo into a poster size image, you can do it in the Image Size dialog box. However, just increasing the dimensions will make the image appear blurry and pixilated.

To enlarge the image without losing the quality, follow these steps:
1. Open the digital image you wish to enlarge. For this example, open "killington.jpg".
2. In the main menu, go to **Image > Image Size**.
3. In the **Image Size** dialog box, make sure the **Resample Image** box is checked and choose **Bicubic Smoother** from the dropdown box.

![Image Size dialog box]

4. Make sure **Constrain Proportions** is checked to keep the image in proportion.
5. Change the **Document Size** measurements to Percent. Type in 110; this will increase the size of the image by 10 percent.
6. Continue enlarging by 10 percent till you are satisfied with the size.
1. Go to the menu and select **File > Open**. Go to the desktop, and open the “photoshop materials” folder. In this folder, open the “flower.jpg” file.

2. Select the **Crop Tool** from the toolbox (shown left).

3. Click and drag your mouse to select the approximate area you'd like to keep, creating a box. If necessary, adjust selected area until your image has the desired boundaries:
   - Adjust individual edges by clicking and dragging on one of the “handles” (small boxes) on the box frame.
   - To move the entire box, click within the box’s boundaries and drag within the photo to reposition.
   - To rotate the entire box, position the mouse pointer outside the box around the corners until you see it turn into a curved arrow, allowing you to rotate the box clockwise or counterclockwise.

4. Once you are satisfied with your selection, you can complete the crop in various ways:
   - Press the **Enter** key,
   - **Right-click** on the selection then select **Crop**,
   - Go to **Image > Crop**, on the menu, or
   - **Double-click** inside the selected box.

**TIPS**

- Keep an original copy of the file before cropping. Once it is cropped you cannot get those parts of the image back once it is saved over.
- Hit **Esc** to cancel out of the crop
- Use History to undo a step.
TRANSFORM PERSPECTIVE WHILE CROPPING

The Crop tool has an option that lets you transform the perspective in an image. This is very useful when working with images that contain keystone distortion. Keystone distortion occurs when an object is photographed from an angle rather than from a straight-on view. For example, if you take a picture of a tall building from ground level, the edges of the building appear closer to each other at the top than they do at the bottom.

![Image before transform perspective](image1.jpg) ![Image after transform perspective](image2.jpg)

1. For this example, open the *artifact.jpg* file from the photoshop materials folder.

2. Select the **Crop tool**.

3. Drag the cropping marquee around an object. You'll use the edges of this object to define the perspective in the image. The marquee doesn’t have to be precise—you’ll adjust it later.

   **Important:** You must select an object that was rectangular in the original scene or Photoshop might not produce the perspective transformation you expected.

4. Put a check next to **Perspective** in the options bar.

5. Move the corner handles of the cropping marquee to match the object’s edges. This defines the perspective in the image, so it is important to precisely match the object’s edges.

   **NOTE:** Do not move the center point of the cropping marquee. The center point needs to be in its original position in order to perform perspective correction.

6. Do one of the following:
   
   o **Right-click** inside the cropping marquee and select **crop**.
   
   o To cancel the cropping operation, press **Esc**.
For more challenge, you may follow the same set of instructions from the previous page to accomplish the task below:

Filename: *garage_door.jpg* (a photo of a garage door in black and white)

Filename: *door.jpg*
SELECTING IMAGE AREAS

LASSO TOOL

**Lasso Tool** - Allows you to select a portion of your image in **freeform** manner.

The **Polygonal Lasso Tool** uses **straight lines**. Clicking creates a point then drag your mouse and click to make a second point.

**Magnetic Lasso tool** helps you select the image perfectly using the difference on the **colors** so it snaps to the edge of the image being selected.

Example using the magnetic lasso tool:

We have an image of an evil apple on the left. You only want the apple by itself. The magnetic lasso tool identifies the difference in color from the edge of the object being selected, in this case the edge of the apple. So it adheres towards the edge of the red color leaving the green background behind.

To do this:

1. Open the `evil_apple.jpg` file from the photoshop materials folder on the desktop.
2. Click on the **magnetic lasso tool**.

   ![Magnetic Lasso Tool](evil_apple.jpg)

   *The magnetic lasso tool is hidden behind the lasso tool in the Tools panel.*

3. To begin a selection with the Magnetic Lasso Tool, simply move your mouse directly over an **edge of the apple** and **click once**, then release your mouse button.

   This sets a starting point for the selection. Once you have your starting point,

4. Move the Magnetic Lasso Tool around the object, always keeping close to the edge of the apple. You'll see a thin line extending out from the cursor as you drag, and Photoshop will automatically snap the line to the edge of the object, adding anchor points as it goes along to keep the line fastened in place. Unlike the standard Lasso Tool, there's no need to keep your mouse button held down as you drag around the object.
TIP: To zoom in on the image as you’re dragging around the edges, press Ctrl++. Press Ctrl-- to zoom out. To scroll the image around inside the document window when you’re zoomed in, hold down your `spacebar`, which temporarily switches you to the Hand Tool, then click and drag the image around as needed. Release the spacebar when you’re done.

5. To complete the selection, click on the first anchor point created in step 3. You will notice dashed lines around the selected object.

![Evil Apple Image](image1)

6. Right-click on the selection and select **Layer via copy**. This copies the selected object to a new layer.

This new layer may then be dragged to other images seen below or may be saved separately on to a new file. How to do this will be further discussed later under the Layers Panel.

![Examples](image2)

*Examples of using the evil apple image over a layer on another image.*

The Lasso tool is free form as compared to the magnetic lasso tool. Using any of the lasso tools is never perfect the first time. Selection may have swivel lines.
The Magic Wand Tool makes you select a consistently colored area without having to trace its outline like the lasso tools.

Selecting the letter “o” with the magic tool

Magic wand is perfect for image selection when color areas are defined.

1. In this example, open the hoosier.psd file.

2. Select the Magic Wand tool from the Tools panel.

3. Click on the letter “H” on the image to select the entire letter immediately.

4. Uncheck contiguous from the options bar and click on the letter “o” on the image still using the Magic wand tool.

   Deselecting CONTIGUOUS on the options bar selects everything on the image of the same color of the section being selected.
Layers are possibly the most important concept to understand about Adobe Photoshop. A Photoshop image is typically made up of many layers - think of them as sheets of trace paper, piled on top of one another. A layer contains image information which is independent of the other layers in a document.

Exercise 1:

1. First, open the file *apple_blackbg.psd*.

2. Find the layers panel in the workspace. If you do not see the layers panel, go to Window > Layers.

3. Notice the two layers? Layer 1 is the black background and Layer 2 is the apple? Double click on the Layer name and change it accordingly. Rename Layer 1 to *background* and Layer 2 to *apple*.

4. On the layers panel, click on the eyeball next to the apple layer. The eyeball is the visibility indicator. The apple should now disappear.

5. Click on the box where the eyeball is located to put the visibility indicator for the apple layer back.

6. Open *girl.psd* and let its document window float.
7. Go back to the document window for apple_blackbg.psd and make sure the apple layer is selected.

8. Drag the apple from apple_blackbg.psd image over girl.psd

Note: You may also change the sequence of layers by dragging the particular layer and positioning it to where you want it to go on the layer window.

Layers, effects and channels are stored together with the image when saved as a PSD. So when working with layers, it is always best to save it as a Photoshop document before saving it as another format.

To delete the layer, drag the selected layer to the trash icon on the layers panel.

To make a duplicate layer, right click on the selected layer to duplicate then select duplicate layer then give it a descriptive name. It is best to do this on the background layer, which often times is locked for editing.

Exercise 2:

1. In this example, open the hoosier.psd file and the killington.jpg file.

2. Let the hoosier.psd document window float.

3. Select the **Magic Wand tool** from the Tools panel.

4. With **contiguous checked** on the options bar, click on the letter "H" on the image to select the entire letter immediately.
5. Hold the **SHIFT** key as you click on the other letters – o, o, s, i, e, r using the **Magic wand tool**.

6. With all of the letters on this image selected, click on the **Move tool**.

7. Drag the selected letters from the hoosier.psd image file to the killington.jpg image.

*Did you notice the new layer created in the killington.jpg file?*
The color picker is used to select the foreground and background colors. Whenever you use airbrush, paintbrush, pencil, line, type or paint bucket tool, you are applying the Foreground color. When you change the background color, you may use this when creating a new file.

Selecting the Foreground color:

1. Click on the foreground color box in the toolbox to open the color picker. The window below will appear:

2. Use the color slider (labeled B on the image) to select a range of color. To select a range of color, just slide the triangles up or down the bar. The variations of this color will appear in the Color field (A).

3. Click the mouse button once inside the Color field (A) to select a color. Notice the current color box changes (C). If you click the OK button, the new color will become the foreground color. Thus, replacing the current color. Click the Cancel button to keep the previous foreground color.
4. Once you have selected the foreground color and click OK, the new color will appear the foreground color icon on the tools panel.

Selecting the Background color:

1. Click on the **background color box** in the toolbox to open the color picker.
2. Continue with step 2 from "Selecting the foreground color".

---

**THE EYEDROPPER TOOL**

The **Eyedropper tool** is used to sample a color from an image so you can use this color further. It's practical as it facilitates color selection, for example, an appropriate color for the skin or the sky.

- When you pick a color with the Eyedropper tool, it appears as the **foreground** color in the Tools panel.

- If you want to pick a color for the **background** hold the **Alt**-key while selecting the color with the Eyedropper tool.

- It is possible to pick up a color not only from the image opened in the Photoshop’s workspace but from other applications outside of Photoshop too. To do this, select the Eyedropper tool, put the eyedropper cursor over the image in Photoshop, click on the image and drag the cursor outside the Photoshop workspace to sample a color outside of Photoshop.

---

**TYPING TEXT**

The **Type Tool** allows you to place whatever fonts you have installed on your computer into your Photoshop document. To add text to your image:

1. Click on the **Text tool** icon in the toolbox

2. Select the font, size and color from the options bar.

3. Place the Text tool cursor on the image where you want the text to appear. Then just begin typing.
4. The text will appear on the image, on a new layer. You can now use the **Move tool** to reposition the text.
THE ADJUSTMENTS PANEL

Adjusting Levels and Brightness

The purpose of the Adjustments panel is to give users a quick and easy way to add and alter adjustment layers in their Photoshop documents. Previous versions of Photoshop used a menu to add these, now all of these adjustments are located in the Adjustments panel.

Let's look at the Adjustments Panel now.

Each button in the panel is a different adjustment. They are arranged in rows. The first row involves exposure changes. The second row includes color adjustments, including the removal of color and the final row are special adjustments usually used for creative effects, or to get information about the content of the image.

Levels is another option for image adjustment. Use this option is when you encounter an image where the colors are so dark or light that many of the mid-tone shades are not there. This can take an image will dull colors and make them more vibrant.

1. Go to the menu and select File > Open. Go to the desktop, and open the “photoshop materials” folder. In this folder, open the “bird.jpg” file.

2. Go to the Adjustments Panel > Levels then click on the Auto button. You will see the improvement right away.

If the Adjustment panel is not found on the right, go to the Window menu and select Adjustments.

Auto Levels is a quick way to adjust brightness, contrast and color-correct an image. Photoshop will analyze and determine the amount of adjustment needed. It is often the first thing to try when adjusting an image, although you may find that it does not always produce the best adjustments for every image.

To adjust the photo even further, click on the back arrow found at the lower left of the Adjustments Panel. Select Brightness/Contrast.
Use the brightness scale to lighten or darken a photo to the desired level. You will want to adjust the brightness and contrast if you think that the image needs more definition or if there are areas where you want more emphasis between the lighter and darker areas.
THE HISTORY PANEL

The History panel stores and displays each action performed allowing you jump to any recent stage of the image alteration. The alterations should be created during the current working session; after saving or closing the document the History panel clears all the contents. Each time you apply a change to an image, the new state of that image is added to the panel. By default, the History panel can store up to 20 stages.

To specify history and cache settings:

❖ In Edit > Preferences > Performance, do any of the following:

- To specify how many states the History panel displays by default, click the triangle on the History States menu and drag the slider. The higher number of history states the more Photoshop become memory intensive, which may slow down your computer.

- To specify the cache level Photoshop uses, drag the Cache Level slider. You must restart Photoshop to have the cache settings take effect.

With cache levels, Photoshop makes quick low resolution images to quickly update the image while you work. The higher you set the cache levels the faster Photoshop will perform.

CLONE STAMP TOOL

Used for editing and removing items on your photo using an existing pattern. When you have a missing button on a shirt, you can clone that pattern and apply it on the image.

1. Open the flower.jpg file.
2. Click on the clone stamp tool 🖌.
3. Choose a brush of the appropriate size on the options bar.
4. Alt + click to select the area you want to duplicate.

Using the clone stamp tool to clone the grass over the shadow on the top right.
5. Then click on the area you want to paint over with the clone stamp tool.

**NOTE:** It is best to resample (step 4) from time to time so the pattern won’t be too redundant. Resample often for best results – especially with shadows and highlights.

---

**HEALING BRUSH TOOL**

The healing brush tool is most often used for correcting / touching up faces. It keeps the tone in place.

1. Open Face.psd
2. Select the healing brush tool 🎨.
3. Use a soft edge brush from the options bar by adjusting the hardness to 40% on the options bar.
4. Alt + click on a section on the photograph you want to sample. In the sample photograph if you sampled a section of the sunburned face, the healing brush will just spread the redness. So sample a section you want to use as base color for healing.
5. Then click one at a time to paint over the sunburned area.

**NOTE:** Always resample for a more natural look (step 4).
DEFRINGING AND FEATHERING

**Defringing** is the ability to remove unwanted background pixels especially when a selection was made and placed over another image. Example: placing a purple object over a green background. Defringing blends both colors together pixel by pixel from the edge of the purple object to the green background for a smoother blend between both colors so it does not look too harsh. Defringing cleans the remnants of the background from where the original object was from when putting it to a new background.

**Feathering** blurs the edges by blending the boundary of the object with background for a soft halo glow.

**To feather a selection:**

Select the object you want to feather from the correct layer in the layers panel. Then using the appropriate selection tool, select the object then go to the **Select menu > Modify > Feather**. This opens the feather dialog box, enter a value for the **feather radius** then click OK.

**Exercise:**

1. Open *apple_blackbg.psd*
2. Use the **Magic wand tool** and select the **black background**.
3. Right-click on the image and click on **Select Inverse**. Now you have the apple selected.
4. Modify feathering to **50 pixels**.
5. Change the foreground color to yellow.
6. With the **paint bucket tool**, click on the image.
To defringe a layer:

With the right layer selected on the Layers panel, go the **Layer menu > Matting > Defringe**. This opens the defringe dialog box. In the width box enter the **depth in pixels**. It is suggested to do one pixel at a time. Then click OK.

Exercise:

1. Open *sunflower.psd*

2. Defringe the edges so the image floats smoothly on the backdrop. Were you able to make it look like the image on the right?
FILTERS

Filters can give your images a variety of artistic effects. You can apply a filter to the active layer.

Do one of the following:

1. To apply a filter to an entire layer, make sure the layer is active or selected on the layers panel.
2. Choose a filter from the submenus in the Filter menu.

Try these for starters:

- Filter > Liquify
- Filter > Render > Lens Flare
- Filter > Distort > Twirl
- Filter > Render > Lighting Effects

If no dialog box appears, the filter effect is applied.

If a dialog box or the Filter Gallery appears, enter values or select options, and then click OK.

Filters can be applied using the Filter Gallery found under Filter > Filter Gallery.

Note: Filters are applied directly to the pixels and cannot be edited at a later time so it is best to always duplicate a layer BEFORE applying filters.
Smart Sharpen is one of the filters available in Photoshop. On the **Filter menu** select **Sharpen > Smart Sharpen**. A dialog box opens: make sure **preview** is checked to see the changes being applied

- **Amount** is the strength of the sharpening. Ex. 45%
- **Radius** is the width of the sharpening. Ex. 21 pixels.
- **Remove – type of blur**: Select each one to see which one applies to the image best as shown on the preview. Then adjust the radius accordingly.

Example using Smart Sharpen:

![Before smart sharpen](image1.png) ![After smart sharpen](image2.png)

**Exercise:**
1. Open the image file *hoosier.psd*
2. On the **Layers Panel**, right-click on the background layer and select duplicate layer.
3. On the text box that comes up for Duplicate: background As: enter "sharp" and click **ok**.
4. Select the layer named sharp.
5. Go to **Filter > Sharpen > Smart Sharpen**.

![Smart Sharpen dialog box](image3.png)

- Use 14 pixels
- Select Motion Blur

46
OTHER RESOURCES AND ONLINE TUTORIALS

http://www.hongkiat.com/blog/category/photoshop-tutorial/
http://www.planetphotoshop.com
http://www.absolutecross.com/tutorials/photoshop
http://www.psworkshop.net/psworkshop/

For more information about new features in Photoshop CS4, see www.adobetv.com for short videos detailing all of the new features.