Microsoft Word 2003

Tips and Tricks

Presented by
Information Technology Group
Institute for Advanced Study
Einstein Drive
Princeton, NJ 08540
(609) 734-8044 ♦ helpdesk@ias.edu
# Table of Contents

Introduction.................................................................................................................................................. 1
Getting Help.................................................................................................................................................. 2
Creating documents from templates .................................................................................................. 3
  Working with document templates ..................................................................................................... 3
  Creating a calendar ............................................................................................................................... 3
Formatting and Viewing Tips and Tricks ............................................................................................... 4
  Comparing two documents side-by-side............................................................................................. 4
  Embedding fonts so others can view your documents .................................................................... 4
  Inserting Headers and Footers........................................................................................................... 5
  Inserting Page Numbers ................................................................................................................... 5
  Inserting Organizational Charts and Diagrams ................................................................................. 6
  Inserting Wavy Underlines, Double Underlines, and More ............................................................. 6
  Preventing page breaks inside paragraphs ........................................................................................ 7
  Removing Hyperlink Formatting from URLs ..................................................................................... 7
  Showing or hiding formatting marks .................................................................................................. 7
  Showing or hiding the rulers ............................................................................................................... 7
  Using the Document Map .................................................................................................................. 8
  Viewing a Microsoft Word 2003 document ..................................................................................... 8
  Viewing and comparing document formatting ............................................................................... 9
  Working on and viewing two separate document sections ............................................................ 10
  Working with Watermarks ................................................................................................................ 10
  Working with Word 2003’s keyboard shortcuts ............................................................................. 11
    Displaying shortcut keys for any given toolbar button (if they exist) .............................................. 11
    Printing a list of all Word 2003 keyboard shortcuts .................................................................... 11
    Entering international characters in Word 2003 .......................................................................... 12
    Using a specific language keyboard layout with Word 2003 ...................................................... 12
  Working with the mail merge feature ................................................................................................. 13
    Preparing for a mail merge ............................................................................................................. 13
    Navigating through the Mail Merge task pane ............................................................................ 13
    Using a Microsoft Excel file for Mail Merge ............................................................................... 17
    Tweaking the mail merge data formats ......................................................................................... 17
Printing Tips and Tricks......................................................................................................................... 20
  Automatically Print Document Properties ...................................................................................... 20
  Printing a draft copy of your documents ......................................................................................... 20
  Print Previewing multiple pages at once ......................................................................................... 20
  Specifying pages to print from a document .................................................................................... 21
Miscellaneous Word Tools and Tricks ................................................................................................. 22
  Define a word online using Microsoft Word 2003 ......................................................................... 22
  Display readability statistics for a document .................................................................................... 22
  Displaying the total number of words in a Microsoft Word 2003 document .................................. 22
  Remember more recently opened files .......................................................................................... 23
Tips for WordPerfect Users ................................................................................................................ 24
  Configuring Microsoft Word 2003 to act a little more like WordPerfect ...................................... 24
  Working with Microsoft Word’s version of “Reveal Codes” ............................................................ 24
**Introduction**

Microsoft Word 2003 is a powerful word processing application designed to create professional looking documents.

This tutorial will introduce you to some tips and tricks for using the application. This manual assumes that you have a basic understanding of Microsoft Word 2003 and what it is primarily used for on a day-to-day basis.

If you have any questions about the information in this training manual, or about Microsoft Word 2003 in general, please bring it to the attention of the trainer.
Getting Help

If you experience any problems using Microsoft Word 2003, you can obtain help from the following sources:

Microsoft Word’s Help

Microsoft Word 2003 has a built-in Help feature that can assist you with most issues that you come across during your interactions with the application. To access the built-in Help feature, click on the Help menu bar and choose Microsoft Office Word Help. You can also access this built-in Help feature by pressing the F1 key.

Information Technology Group Help Desk

The IAS Information Technology Group Help Desk can be reached Monday through Friday between the hours of 8:00 am and 5:00 pm by telephone (extension 8044) or e-mail (helpdesk@ias.edu).
Creating documents from templates

**Working with document templates**

Microsoft Word 2003 comes with many document templates that assist you with creating a variety of document types including letters, memos, facsimile cover pages, resumes and calendars. To access the templates installed on your IAS office computer:

1. Click on the **File** menu option.
2. Click on **New**.
3. In the New Document task pane, under Templates, click **On my computer**.

If the templates installed on your IAS office computer do not meet your needs, take a look at the Microsoft Office Templates website - [http://office.microsoft.com/en-us/templates/default.aspx](http://office.microsoft.com/en-us/templates/default.aspx). The site contains a wide assortment of templates for Microsoft Word 2003 as well as the other applications in the Microsoft Office suite. Many of the templates are free to download.

**Creating a calendar**

With the end of the calendar year rapidly approaching, you soon will begin scheduling appointments for 2007. What better way to stay organized then writing your appointments on a calendar you created using Microsoft Word 2003.

1. Click on the **File** menu option.
2. Click on **New**.
3. In the New Document task pane, under Templates, click **On my computer**.
4. Click the **Other Documents** tab.
5. Double-click **Calendar Wizard**.
6. Follow the steps in the wizard.
Formatting and Viewing Tips and Tricks

Comparing two documents side-by-side

Have you ever had two somewhat similar documents that you need to compare and merge the differences? Luckily, Microsoft Word 2003 comes built-in with a document comparison tool where you can view two documents side-by-side.

1. Open both documents in Microsoft Word 2003.
2. Focus on one document. Click on the Window menu bar option.
3. Click on Compare Side by Side With. If you only have two documents open, this menu item will mention the second document's filename. If not, a dialog box will appear allowing you to choose the document to compare.
4. The two documents will appear side-by-side. As you scroll through one document, the other will scroll as well.
5. A Compare Side floating toolbar will appear. If you don't want one document to scroll while the other scrolls, click the left button (it looks like two documents side-by-side with an up and down arrow).
6. View/edit your document as needed.
7. When done, click on Close Side by Side.

Embedding fonts so others can view your documents

If you create Microsoft Word 2003 documents using a variety of unique fonts, though the document may look great on your computer, it may not look so good on another computer that doesn't have the same fonts installed. Instead of sending the font files over to another machine (which may or may not be legal depending on a font's copyright status), you can actually embed TrueType fonts into your Microsoft Word 2003 document. This way, your document should be viewable the way you originally intended.

1. Click on the Tools menu bar option.
2. Click on Options.
3. Click on the Save tab.
4. Place a checkmark on Embed TrueType fonts.
5. Click on OK to close the dialog box.

To disable this feature when you are done saving and distributing documents with uncommon TrueType fonts, just repeat the above steps but uncheck the Embed TrueType fonts box.

Note: Documents saved with embedded TrueType fonts will have a larger size than other documents. This is useful to know in case you want to send your documents as file attachments.
Inserting Headers and Footers

Headers and footers are areas in the top and bottom margins of each page in a document. You can insert text or graphics in headers and footers— for example, page numbers, the date, a company logo, the document's title or file name, or the author's name— that are printed at the top or bottom of each page in a document.

To create the same header or footer for each page:

1. Click on the View menu option.
2. Click on Header and Footer to open the header or footer area on a page.
3. To create a header, enter text or graphics in the header area.
4. To create a footer, click the Switch Between Header and Footer icon on the Header and Footer toolbar to move to the footer area, and then enter text or graphics.
5. If necessary, format text by using buttons on the Formatting toolbar.
6. When you finish, click Close on the Header and Footer toolbar.

To create a different first page header or footer:

You can leave the header or footer off the first page or create a unique first page header or footer for the first page in a document or the first page of each section within a document.

1. If your document is divided into sections, click in a section or select multiple sections you want to change. Click anywhere if your document is not divided into sections.
2. Click on the View menu bar option.
3. Click on Header and Footer.
5. Click on the Layout tab.
6. Select the Different first page check box, and then click OK.
7. If necessary, click Show Previous or Show Next on the Header and Footer toolbar to move into the First Page Header area or First Page Footer area.
8. Create the header or footer for the first page of the document or section.
9. If you don't want a header or footer on the first page, leave the header and footer areas blank.
10. To move to the header or footer for the rest of the document or section, click Show Next on the Header and Footer toolbar. Then create the header or footer you want.

Inserting Page Numbers

To ensure that large documents are bounded correctly after printing, and to help with document navigation, add automatic page numbering to the document. It's quick and easy.

1. Click on the Insert menu bar option.
2. Click on Page Numbers. You can make several options.
   
   • Click the Position pull-down to move page numbers from the bottom to the top of the page.
• Click the **Alignment** pull-down to put page numbers on the left, center, or right side of the page. You can also select **Inside** to alternate page numbers from the right to left side of the page, or **Outside** to alternate page numbers from the left to right side of the page. The latter two options work best if you plan on printing on both sides of the paper and binding a large document as a book.

• Check or uncheck **Show number on first page** as desired.

• Click the **Format** button to bring up the **Page Number Format** dialog box. From here, you can click the **Number format** to change how the page numbers look in your document. Other options involve including the chapter number and restarting page numbering from a particular number.

• Click **OK** to close the dialog box and add page numbers, or click **Cancel** to abort the page number insertion process.

**Inserting Organizational Charts and Diagrams**

Have you ever had the need to insert an organizational chart, pyramid diagram, target diagram, radial diagram, Venn diagram, or cycle diagram into your document? Forget pulling out a flowchart tool - you can insert such graphics easily using Microsoft Word 2003.

1. Click on the **Insert** menu bar option.
2. Click on **Diagram**.
3. Choose the diagram type to insert and click **OK**.
4. A diagram will now appear in your document.

• To add text, click the area labeled **Click to add text**.
• To add another picture to the diagram, click the **Insert shape button**. For diagrams supporting multiple shapes, click the **down-arrow** next to the button to choose the type of shape to insert.
• To remove a shape, **right-click** on it and select **Cut**. The diagram will change automatically.
• Depending on the chart, **right-clicking** on a graphic may pull up other options, such as the ability to change shape types, shape colors, or sizes.

**Inserting Wavy Underlines, Double Underlines, and More**

With Microsoft Word 2003, when you highlight text and press the **U** button to underline the highlighted text, the text is underlined with one solid line. Did you know you could, instead, insert a wavy underline, a double underline, a dotted underline, and more? To do so:

1. Highlight text you want to underline.
2. Right-click and choose Font.
3. When the **Font** dialog box appears, select the **Font** tab.
4. Click on the **Underline style** pull-down and choose your desired style of underlining. Look at the **Preview** box to see how your underline will look on selected text.
5. Click on the **Underline color** pull-down to make the color of the underline different from the color of the selected text. Look at the **Preview** box to see how your underline will look on selected text.
6. When done, click **OK** to close the dialog box.
Preventing page breaks inside paragraphs

Some of your Microsoft Word 2003 documents may include a small paragraph, four or five lines long, that is split onto separate pages. This may not be visually appealing to you. Or, you may be working on a journal article, containing a very complex paragraph describing how to perform a task. If this paragraph is split by a page break, the documentation may be confusing to the reader. In either of these cases, Microsoft Word 2003’s default splitting of large paragraphs into separate pages may not appeal to you. You can change this option, either on a paragraph-by-paragraph basis, or you can select the entire document for modification.

1. Either right-click in a paragraph, or select a group of paragraphs and then press the right mouse button.
2. Choose Paragraph from the popup menu.
4. Check Keep lines together.
5. Press OK to close the dialog box.

Removing Hyperlink Formatting from URLs

When you type a URL in a Microsoft Word 2003 document, by default, it automatically converts to a hyperlink. If you do not want the URL to appear blue and underlined, there are two available options for removing the hyperlink formatting from the URL.

- **AutoCorrect Option** - This option is useful for preventing every URL you type throughout the document from displaying the hyperlink formatting. If you want to remove formatting from an existing hyperlink, refer to the Quick Menu Option.
  1. Click on the Tools menu bar option.
  2. Click on AutoCorrect Options... The AutoCorrect dialog box appears.
  3. Select the AutoFormat As You Type tab.
  4. In the Replace as you type section, deselect Internet and network paths with hyperlinks.
  5. Click OK to return to your document.

- **Quick Menu Option** - To remove an existing URL from your document, right-click on the URL and select Remove Hyperlink. The formatting and hyperlink are removed.

Showing or hiding formatting marks

1. Click on the Show/Hide icon on the Standard toolbar.

Showing or hiding the rulers

- To view the horizontal ruler across the top of your Microsoft Word 2003 document, you must be in print layout view, normal view, or Web layout view
  1. Click on the View menu bar.
  2. Click on Ruler.
To view the **vertical ruler** on the side of your Microsoft Word 2003 document, you must be in **print layout view**.

1. Click on the **Tools** menu bar option.
2. Click on **Options**.
3. Click on the **View** tab.
4. Under Print and Web Layout options, select or clear the Vertical ruler (Print view only) check box.

**Using the Document Map**

To quickly move around in a document that uses the built-in heading styles, consider using the **Document Map**. The **Document Map** is a vertical pane along the left edge of the document window that displays an outline of the document’s headings. It can be used to quickly move through a document and to keep track of your location in it.

1. Click on the **View** menu bar option.
2. Click on **Document Map**.
3. Select the level of headings to display. Do any of the following:

   - To display all headings at a specific level or higher, **right-click** a heading in the **Document Map**, and then **click a number** on the **shortcut menu**.
   - To collapse the subordinate headings under an individual heading, click the minus sign (-) next to the heading.
   - To display the subordinate headings under an individual heading, click the plus sign (+) next to the heading.

4. Click a heading in the **Document Map** you want to navigate to. The insertion point in the document will move to the selected heading.
5. When you no longer want to view the **Document Map**, click **Document Map** on the **View** menu bar option to close the pane.

**Viewing a Microsoft Word 2003 document**

Microsoft Word 2003 offers different layout views to view your work, depending on the task at hand.

**Note**: You can’t set a default for all documents that you view in Microsoft Word 2003, because the view setting is stored with each individual document as a document property. You can save your document in the view with which you want it to open. Documents that you receive from others will open with the view in which they were previously saved.

- **Print Layout** - Work in this layout view to see how text, graphics, and other elements will be positioned on the printed page. This view is useful for editing headers and footers, for adjusting margins, and for working with columns and drawing objects. If you’d like to type and edit text in this view, you can save screen space by hiding white space at the top and bottom of the page. To switch to print layout view, click on **Print Layout** on the **View** menu bar option.
• **Web Layout** - Work in this layout view when you are creating a Web page or a document that is viewed on the screen. In this layout view, backgrounds are visible, text is wrapped to fit the window, and graphics are positioned just as they are in a Web browser. To switch to this layout view, click **Web Layout** on the **View** menu bar option.

• **Normal** - Work in this view for typing, editing, and formatting text. This view shows text formatting but simplifies the layout of the page so that you can type and edit quickly. In this view, page boundaries, headers and footers, backgrounds, drawing objects and pictures that do not have the **In line with text** wrapping style do not appear. To switch to this view, click **Normal** on the **View** menu bar option.

• **Outline** - Work in this view to look at the structure of a document and to move, copy, and reorganize text by dragging headings. In this view, you can collapse a document to see only the main headings, or you can expand it to see all headings and even body text. This view also makes it easy to work with master documents. A master document makes it easier to organize and maintain a long document, such as a multipart report or a book with chapters. In this view, page boundaries, headers and footers, graphics, and backgrounds do not appear. To switch to this view, click **Outline** on the **View** menu bar option.

**Viewing and comparing document formatting**

If you put together complex Microsoft Word 2003 documents, it may be useful to see the formatting used for a particular section and compare it to formatting used elsewhere. This is especially true as Microsoft Word 2003 supports a myriad of formatting options. To view the formatting of a particular block of text, highlight the text and press **SHIFT-F1**. The formatting used for the first section of the highlighted text will appear in a right pane next to your document labeled **Reveal Formatting**. Highlight different text in your document and that text's formatting will be shown.

To compare the formatting of different selections of blocks of text in your document, first reveal a particular section's formatting as shown above. Then, in the right pane, check "**Compare to another selection**". Highlight a new selection of text. In the right pane, you will see formatting described like so (your examples may vary):

"16 pt -> 12 pt"
"Kern at 16 pt -> No kerning"
"Level 1 -> None"

The description before the "->" symbol is for the formatting of your first selection of text, and the description after the "->" symbol is for the formatting of your second text selection.
Working on and viewing two separate document sections

Do you often find yourself editing large Microsoft Word 2003 documents? If so, it may be cumbersome jumping back and forth between sections of the document performing editing tasks. If you would like, you can work on two different sections of the document simultaneously by splitting the window.

1. Open a document for editing.
2. Click on the Window menu bar option.
3. Click on Split.
4. A horizontal dividing line will appear in the middle of the screen. Move your mouse up or down to move the split line up or down, and press the left mouse button to set the split.

Your document will now appear in two separate panes inside the Microsoft Word 2003 window. You can switch between the two panes by clicking on the document text in the top or bottom pane. As you move around the document in one of the two panes, it will not affect the cursor position in the other pane. You can make changes in one pane and the other pane will change as well - both panes reflect the same document.

If you later want to remove the split, click on the Window menu bar option and then click on Remove Split.

Working with Watermarks

Watermarks can be used to add visual interest in the background of your document without overpowering the main content in the document. You can add two types of watermarks to a document: a picture or text. You insert both from the Printed Watermark dialog box (accessible from the Format menu bar option and then Background).

For pictures, you can choose from any image on your hard disk or from clip art in the Microsoft Clip Organizer. Once you've selected the image, you can optionally scale it and wash it out so that it's not as visible behind text.

For text, you can select the text you want from the drop-down list or type your own text, and select font, size, and color the same way you do with regular document text. You can also set transparency and diagonal or horizontal layout.

Once it's inserted, you can see your watermark in print layout view (click Print Layout on the View menu bar option), or in the printed document.
Working with Word 2003’s keyboard shortcuts

Do you have difficulty using the mouse? Or have you ever wished that you weren’t so dependent on your mouse and thought you could work more efficiently by using the keyboard? It is sometimes quicker to accomplish tasks with simple keystrokes rather than by using your mouse. For example, pressing CTRL+B changes the selected text to bold, just as clicking Bold Button image on the Formatting toolbar or selecting Bold in the Font dialog box (Format menu) changes the selected text to bold.

Displaying shortcut keys for any given toolbar button (if they exist)

Here is a way you can have Microsoft Word 2003 show you the shortcut keys for any given toolbar button (if they exist):

1. Click on the Tools menu bar option.
2. Click on Customize.
3. Click on Options.
4. Place a checkmark next to Show shortcut keys in Screen tips.
5. Click on the Close button.

Printing a list of all Word 2003 keyboard shortcuts

To print a list of all the Microsoft Word 2003 shortcut keys, you can run a Word macro that creates a list of the current shortcut key assignments, and then print the list. Directions for doing this are below.

1. Click on the Tools menu bar option.
2. Click on Macro.
3. Click on Macros.
4. In the Macros in box, click Word commands.
5. In the Macro name box, click ListCommands.
6. Click Run.
7. In the List Commands dialog box, click Current menu and keyboard settings.
8. Click OK.
9. Click on the File menu bar option.
10. Click on Print.
**Entering international characters in Word 2003**

<table>
<thead>
<tr>
<th>To insert this character</th>
<th>Press this keyboard combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>à, è, ì, ò, ù, À, È, Ì, Ö, Ü</td>
<td>CTRL+` (ACCENT GRAVE), the letter</td>
</tr>
<tr>
<td>à, é, ì, ò, ù, ã, ñ, õ</td>
<td>CTRL+' (APOSTROPHE), the letter</td>
</tr>
<tr>
<td>â, ê, î, ô, û, å, Å</td>
<td>CTRL+SHIFT+^ (CARET), the letter</td>
</tr>
<tr>
<td>ä, ë, ï, ö, ü, ý, Æ, Æ</td>
<td>CTRL+SHIFT+: (COLON), the letter</td>
</tr>
<tr>
<td>å, ì</td>
<td>CTRL+SHIFT+@, a or A</td>
</tr>
<tr>
<td>æ, Æ</td>
<td>CTRL+SHIFT+&amp;, a or A</td>
</tr>
<tr>
<td>œ, Œ</td>
<td>CTRL+SHIFT+&amp;, o or O</td>
</tr>
<tr>
<td>ç, Ç</td>
<td>CTRL+, (COMMA), c or C</td>
</tr>
<tr>
<td>ö, Ö</td>
<td>CTRL+/, o or O</td>
</tr>
<tr>
<td>¿</td>
<td>ALT+CTRL+SHIFT+?</td>
</tr>
<tr>
<td>¡</td>
<td>ALT+CTRL+SHIFT+!</td>
</tr>
<tr>
<td>ß</td>
<td>CTRL+SHIFT+&amp;, s</td>
</tr>
</tbody>
</table>

**Using a specific language keyboard layout with Word 2003**

Your IAS office computer has many foreign language keyboard layouts installed on it so that you are able to use the keyboard layout that you are most comfortable using. The English keyboard layout is set to be the default keyboard layout. If you are preparing a document in Microsoft Word 2003 and need to switch to a non-English keyboard layout, do the following:

1. On the **Language bar**, click the **keyboard layout indicator button image**, and then click the layout you want. The letters on the indicator change to reflect the language of the keyboard.
**Working with the mail merge feature**

You use the mail merge feature when you want to create a set of documents that are essentially the same but where each document contains unique elements. For example, in a personalized letter, the content of the letter will be the same and the address and greeting line will be different in each letter. The mail merge feature can help you create many different types of documents including:

- A set of labels or envelopes - The return address is the same on all the labels or envelopes, but the destination address is unique on each one.
- A set of form letters, e-mail messages, or faxes - The basic content is the same in all the letters, messages, or faxes, but each contains information that is specific to the individual recipient, such as name, address, or some other piece of personal data.

**Preparing for a mail merge**

To start the mail merge process:

2. On the Tools menu bar option, point to Letters and Mailings, and then click Mail Merge. The Mail Merge task pane opens.

**Navigating through the Mail Merge task pane**

Mail merge step 1: Choose a document type and main document – The Mail Merge opens with a question about what type of merged document you are creating. After you choose, click Next at the bottom of the task pane to continue to the next step.
Mail merge step 2: Choose the main document you want to use - If your main document (called the starting document in the task pane) is already open, or you are starting with a blank document, you can click Use the current document. Otherwise, click Start from a template or Start from existing document, and then locate the template or document that you want to use.

Mail merge step 3: Connect to a data file and select records - To merge unique information into your main document, you must connect to (or create and connect to) the data file where the unique information is stored. If you don't want to use all the data in the file in your merge, you can choose the records that you want to use.

If you keep complete, up-to-date information in your Microsoft Office Outlook® Contacts list, that is an excellent data file to use for customer letters or e-mail messages. Just click Select from Outlook contacts in the task pane, and then choose your Contacts folder.

If you have a Microsoft Office Excel worksheet or a Microsoft Office Access database that contains your customer information, click Use an existing list, and then click Browse to locate the file.

If you don't have a data file yet, click Type a new list, and then use the form that opens to create your list. The list is saved as a mailing database (.mdb) file that you can reuse.

Mail merge step 4: Choose the records in the data file that you want to use - Just because you connect to a certain data file doesn't mean that you have to merge information from all the records (rows) in that data file into your main document. After you connect to the data file that you want to use or create a new data file, the Mail Merge Recipients dialog box opens. You can select a subset of records for your mail merge by sorting or filtering the list. Do any of the following:

- To sort the records in a column in ascending or descending order, click the column heading.
- To filter the list, click the arrow beside the column heading that contains the value on which you want to filter. Then, click the value that you want. Or, if your list is long, click (Advanced) to open a dialog box where you can set the value. Click (Blanks) to display only records that contain no information or (Nonblanks) to display only records that contain information.
- Clear the check box next to a record to exclude that record.
- Use the buttons to select or exclude all the records or to find specific records.
After you choose the records that you want, you're ready for the next step.

**Mail merge step 5: Add fields to the main document** - After you connect your main document to a data file, you're ready to add fields that indicate where the unique information will appear in each copy of the document that you generate when you merge. To make sure that Microsoft Word 2003 can find a column in your data file that corresponds to every address or greeting element, you may need to match fields.

If your main document is still blank, type the information that will appear in each document. Then, add fields by clicking the hyperlinks in the task pane.

Fields are placeholders that you insert into the main document at locations where you want unique information to appear. For example, you can click the **Address block** or **Greeting line** links in the task pane to add fields near the top of a letter, so that each recipient's letter contains a personalized address and greeting. Fields appear in your document within chevrons, for example, «AddressBlock».

If you click **More items** in the task pane, you can add fields that match any of the columns in your data file. For example, your data file might include a column called Personal Note. By putting a Personal_Note field at the bottom of a form letter, you can further personalize each copy. You can even customize envelopes by adding a postal bar code — if you are using the English (U.S.) language version of Microsoft Word 2003 — or electronic postage (if you have an electronic postage program installed).

### Matching fields

If you insert an address block field or a greeting line field into your document, you are prompted to choose the format that you prefer. If Microsoft Word 2003 can't match each greeting or address element with a column from your data file, the addresses and greeting lines will not be merged correctly. To help avoid problems, click **Match Fields** to open the **Match Fields** dialog box. The elements of an address and greeting are listed on the left. Column headings from your data file are listed on the right.

Word searches for the column that matches each element. In the image above, Microsoft Word 2003 automatically matched the data file's Surname column to Last Name. But Microsoft Word 2003 was unable to match other elements. By using the lists on the right, you can select the column from your data file that matches the element on the left. If some of the fields are not relevant to your merged document,
then you do not need to match them to a corresponding field. When you finish adding and matching the fields in your main document, you are ready for the next step.

**Mail merge step 6: Preview the mail merge** - After you add fields to your main document, you are ready to preview the merge results. You can preview your merged documents and make changes before you actually complete the merge. To preview, do any of the following:

- Page through each merged document by using the **next** and **previous** buttons in the task pane.
- Preview a specific document by clicking **Find a recipient**.
- Click **Exclude this recipient** if you realize you don't want to include the record that you are looking at.
- Click **Edit recipient list** to open the **Mail Merge Recipients** dialog box, where you can filter the list if you see records that you don't want to include.
- Click **Previous** at the bottom of the task pane to go back a step or two if you need to make other changes.

When you are satisfied with the merge results, click **Next** at the bottom of the task pane.

**Mail merge step 7: Complete the mail merge** - What you do now depends on what type of document you're creating. If you are merging letters, you can print the letters or modify them individually. If you choose to modify the letters, Microsoft Word 2003 saves them all to a single file, with one letter per page. No matter what type of document you are creating, you can print, transmit, or save all or just a subset of the documents. Remember that merged documents that you save are separate from the main document. It's a good idea to save the main document itself if you plan to use it for another mail merge. When you save the main document, in addition to its content and fields, you also save its connection to the data file. The next time you open the main document, you're prompted to choose whether you want the information from the data file to be merged again into the main document.

- If you click **Yes**, the document opens with information from the first record merged in. If you open the task pane (**Tools** menu, **Letters and Mailings** submenu, **Mail Merge** command), you are at the **Select recipients** step. You can click **hyperlinks** in the **task pane** to modify the data file to include a different set of records or to connect to a different data file. Then, you can click **Next** at the bottom of the task pane to proceed with the merge.
- If you click **No**, the connection between the main document and the data file is broken. The main document becomes a standard Microsoft Word 2003 document. Fields are replaced with the unique information from the first record.
**Using a Microsoft Excel file for Mail Merge**

You can use data saved in a Microsoft Excel spreadsheet as your data source when performing a mail merge in Microsoft Word 2003.

1. Open a blank Word document.
2. Click on the **Tools** menu bar option.
3. Click on **Letters and Mailings**.
4. Click on **Mail Merge**... The **Mail Merge** task pane appears.
5. Under **Select document type**, select **Letters**. Click **Next**: **Starting Document**.
6. Under **Select starting document**, select **Use the current document**. Click **Next**: **Select Recipients**.
7. Under **Select recipients**, select **Use an existing list**. To retrieve an existing recipient list, select **Use an existing list** and click on **Browse**... The **Select Data Source** dialog box appears. From the **Look in pull-down list**, locate and select the Microsoft Excel workbook you will use for your list. Click **Open**. The **Select Table** dialog box appears. If your Microsoft Excel workbook has multiple worksheets, select the worksheet containing your list of recipients. Click **OK**.
8. The **Mail Merge Recipients** dialog box appears.
9. Select the recipient(s) you want to include in your mail merge. Click **OK**. Click **Next**: **Write Your Letter**.
10. If you have not already done so, write your letter and insert the data fields. When finished, click **Next**: **Preview Your Letters**
11. A preview of your first recipient appears. Click **Next**: **Complete the merge**.
12. Your next step is up to you. Two possible options to consider are saving the merged document or printing it.

**Tweaking the mail merge data formats**

Suppose your mail merge appears to be working fine, but suddenly you notice that prices, dates and other numbers don't look right in your merged documents. What should you do? Fortunately, you can use a few different approaches to get any numbers — currency, percentages, dates, zip codes with initial zeros — to come out looking just the way you want.

- **Use Dynamic Data Exchange - Dynamic Data Exchange (DDE)** is one method available in the Microsoft Windows® operating system for transferring data between applications. It uses shared memory to exchange the data. If you use other data transfer methods, you run into a problem: Data from the worksheet is transferred in the native format in which Excel stores it rather than with the formatting that you applied in the worksheet cells. To choose the DDE data transfer method when you're connecting to a Microsoft Excel worksheet during a mail merge, all you have to do is select one check box in Microsoft Word 2003:

  1. Click on the **Tools** menu bar option.
  2. Click on **Options**.
  3. Click on the **General** tab.
  4. Click **Confirm conversion at Open**.
  5. At the step in the mail-merge process when you connect to your data file, after you locate the Excel worksheet you want to connect to, the **Confirm Data Source** dialog box opens. Click **MS Excel Worksheets via DDE (*.xls)**, and then click **OK**.

17
Microsoft Excel dialog box, for **Named or cell range**, select the cell range or worksheet that contains the information you want to merge, and then click **OK**. The numbers from the Microsoft Excel spreadsheet will now look exactly the same in your merged documents as they look in the worksheet cells.

- **Edit the field codes in Word** – Suppose you insert a field called “Price” into a form letter that you're preparing for a mail merge. In the main document, it looks something like this, where «Price» is the field:

  The Institute sweatshirt you ordered will cost «Price».

Press **ALT+F9**, and you'll see the code behind the field. That code will look like this:

  The Institute sweatshirt you ordered will cost { MERGEFIELD "Price" }.

You can control the formatting of the data in the “Price” field by typing a few additional characters (that is, by adding a formatting switch) inside the braces. To include:

- a dollar sign
- four digits by default, and a space if the number you're merging has only three digits
- two decimal places
- and a comma between the first and second numbers

this is what you type (shown in bold) in the field code:

  { MERGEFIELD "Price" \# $#,###.00 }

When you finish typing, press **ALT+F9** to stop looking at field codes. Now when you merge, all of your prices will be formatted exactly the way you want.

Here's a breakdown of the elements in the switch that was just used:

1. The name of the field that you inserted into your main document. It corresponds to a column in your Microsoft Excel worksheet.
2. Backslash, which starts the formatting switch.
3. Definition of the switch — in this case, to format numbers.
4. Characters that you want to include — for example, a $ that appears before each price.
5. The maximum number of digits. If there are fewer digits in a number, Word leaves a blank. Type commas where you want them to appear in the number.
6. Decimal point, which you type where you want it to appear. The zeros specify the maximum number of digits after the decimal point. If there are fewer digits, Microsoft Word 2003 puts in a zero.
You can also use a formatting switch to get dates from a Date column in your Microsoft Excel spreadsheet to look exactly the way you want in your merged documents. If you insert a Date field into the main document and then press ALT+F9, you see this:

{ MERGEFIELD "Date" }

To get all the dates in the merged documents to have the format October 11, 2006 (regardless of how the dates are formatted in the worksheet cells), you can add this formatting switch to the field code:

{ MERGEFIELD "Date" \@ "MMM d, yyyy" }

- **Format cells in a Microsoft Excel worksheet** - This approach might work if you're creating a new Microsoft Excel worksheet to use with a mail-merge project. In some ways, it's the most straightforward approach because you can set up the dates, percentages, and other numbers in your worksheet just the way you want them to look in Microsoft Word 2003 after the merge.

Number formatting problems in a mail merge occur when the cells that contain the numbers in the Microsoft Excel worksheet are formatted as Number, Currency, Date, Percentage, and so on. The solution for getting numbers to behave properly when you merge is to format as **Text** the cells that contain numbers. When cells are formatted as **Text**, you can type your numbers in the cells exactly the way you want them to look (with dollar signs, zeros, and so forth). Then they will merge exactly as you type them. To set cell formatting in Microsoft Excel, select the column that contains the cells you want to set. Once the column is selected, do the following

1. Click on the **Format** menu bar option.
2. Click on **Cells**.
3. Click on the **Number** tab.
4. Under **Category**, click on **Text**.
Printing Tips and Tricks

Automatically Print Document Properties

When you open a document, click on the File menu bar option and choose Properties, Microsoft Word 2003 displays information about the file such as the document's title, subject, author, company, category, and keywords. If you commonly enter this information, you may find it useful when printing a document to include a copy of this text after the printed document. This may make it easy to categorize your hard copies for your files.

To automatically print document properties whenever printing a document in Microsoft Word 2003:

1. Click on the Tools menu bar option.
2. Click on Options.
3. When the Options dialog box appears, click on the Print tab.
4. Under Include with document, place a checkmark next to Document properties.
5. Click OK.

Printing a draft copy of your documents

To save toner/ink as well as print time, you can print draft copies of your document as you edit them. While not all formatting, graphics, and other features are printed in draft output, this feature can be useful if you just need to spell check or grammar check a hard-copy.

Note: Microsoft mentions in its help file that not all printers support this feature.

1. Click on the Tools menu bar option.
2. Click on Options.
3. Click on the Print tab.
4. Place a checkmark next to Draft output.
5. Click OK to close the dialog box.

Print Previewing multiple pages at once

If you have a monitor with a high resolution (1024x768 at a recommended minimum), you can preview multiple pages at once with Microsoft Word 2003. This might save you time during the proofreading process, plus it can give you a better idea of how the document flows from one page to the next.

1. Open a document to preview.
2. Click on the File menu bar option.
3. Click on Print Preview.
4. To the left of the zoom pull-down you should see a button looking like a green square with four white squares in the middle. Click it. This is the Multiple Pages button.
5. Select how many pages across and how many pages vertically you wish to view simultaneously. Note that the more pages you view, the smaller the text. The options include:

   - 1 x 1
   - 1 x 2
   - 1 x 3
   - 2 x 1
   - 2 x 2
   - 2 x 3
If you wish to go back to only previewing one page at a time, click the button to the left, **One Page**.

**Specifying pages to print from a document**

<table>
<thead>
<tr>
<th>To print this</th>
<th>Choose this option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only selected text</td>
<td>Under <strong>Page range</strong>, select <strong>Selection</strong></td>
</tr>
<tr>
<td>All pages of your document</td>
<td>Under <strong>Page range</strong>, select <strong>All</strong></td>
</tr>
<tr>
<td>The current page</td>
<td>Under <strong>Page range</strong>, select <strong>Current page</strong></td>
</tr>
<tr>
<td>Non-contiguous pages</td>
<td>Under <strong>Page range</strong>, select <strong>Pages</strong></td>
</tr>
<tr>
<td></td>
<td>Type the page numbers separated by commas</td>
</tr>
<tr>
<td>A range of contiguous pages</td>
<td><strong>Note:</strong> If you choose <strong>Pages</strong> and type 5-15, 18, 20-25, the pages that are</td>
</tr>
<tr>
<td></td>
<td>not included in the range will be printed.</td>
</tr>
<tr>
<td>A combination of non-contiguous pages and a range</td>
<td><strong>Note:</strong> This option only works well for files with distinct sections. If you</td>
</tr>
<tr>
<td></td>
<td>choose this option and type 5, 6, 7, 10, 11, the pages 5-7 will be printed.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This option only works well for files with distinct sections. If you</td>
</tr>
<tr>
<td></td>
<td>choose this option and type 5, 6, 7, 10, 11, the pages 5-7 will be printed.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This option only works well for files with distinct sections. If you</td>
</tr>
<tr>
<td></td>
<td>choose this option and type 5, 6, 7, 10, 11, the pages 5-7 will be printed.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This option only works well for files with distinct sections. If you</td>
</tr>
<tr>
<td></td>
<td>choose this option and type 5, 6, 7, 10, 11, the pages 5-7 will be printed.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This option only works well for files with distinct sections. If you</td>
</tr>
<tr>
<td></td>
<td>choose this option and type 5, 6, 7, 10, 11, the pages 5-7 will be printed.</td>
</tr>
<tr>
<td>A section of your document</td>
<td>Under <strong>Page range</strong>, select <strong>Pages</strong></td>
</tr>
<tr>
<td></td>
<td>Type <strong>s</strong> and the <strong>section number</strong></td>
</tr>
<tr>
<td>Non-contiguous sections</td>
<td>Under <strong>Page range</strong>, select <strong>Pages</strong></td>
</tr>
<tr>
<td></td>
<td>Type <strong>s</strong> and the <strong>section number</strong> for each section</td>
</tr>
<tr>
<td></td>
<td>separated by commas. <strong>Note:</strong> This option only works well for files with</td>
</tr>
<tr>
<td></td>
<td>distinct sections. If you choose this option and type 5, 6, 7, 10, 11, the</td>
</tr>
<tr>
<td></td>
<td>pages 5-7 will be printed.</td>
</tr>
<tr>
<td>A range of pages that crosses sections</td>
<td>Reference the pages and their respective sections by typing <strong>p</strong> before the</td>
</tr>
<tr>
<td></td>
<td><strong>page number</strong> and <strong>s</strong> before the <strong>section number</strong>. Place a <strong>hyphen</strong></td>
</tr>
<tr>
<td></td>
<td>between the beginning page/section and the ending page/section.</td>
</tr>
</tbody>
</table>
Miscellaneous Word Tools and Tricks

Define a word online using Microsoft Word 2003

To pull up the definition of a word inside a Microsoft Word 2003 document without relying on a desktop dictionary or visiting a website, just highlight a word with your cursor, right-click, then choose Look up.... A Research pane to the right of your document will open up with the definition of the highlighted word. Also, you can scroll down and find synonyms and antonyms by clicking Thesaurus or translate the word to different languages by choosing Translate.

Display readability statistics for a document

When Microsoft Word 2003 finishes checking spelling and grammar, it can display information about the reading level of the document, including the following readability scores. Each readability score bases its rating on the average number of syllables per word and words per sentence.

1. Click on the Tools menu bar option.
2. Click on Options, and then click the Spelling & Grammar tab.
3. Select the Check grammar with spelling check box.
4. Select the Show readability statistics check box, and then click OK.
5. On the Standard toolbar, click Spelling and Grammar.
6. When Microsoft Word 2003 finishes checking spelling and grammar, it displays information about the reading level of the document.

Notes

- If you've set up Microsoft Word 2003 to check the spelling and grammar of text in other languages, and a document contains text in multiple languages, Microsoft Word 2003 displays readability statistics for text in the last language that was checked. For example, if a document contains three paragraphs — the first in English, the second in French, and the third in English — Microsoft Word 2003 displays readability statistics for the third English paragraph only.
- For some European languages within an English document, Microsoft Word 2003 displays only information about counts and averages, not readability.
- View the following webpage for more information about how readability statistics are calculated-http://office.microsoft.com/en-gb/assistance/HP051863181033.aspx

Displaying the total number of words in a Microsoft Word 2003 document

Have you ever been curious to know how many words make up your Microsoft Word 2003 document? How about pages, paragraphs, or lines? For scholastic types, this information may be useful if you are submitting an article, chapter or book for publication.

1. Click on the Tools menu bar option.
2. Click on Word Count.

- Note that footnote and endnote text is not tabulated in the word count. To change this, check Include footnotes and endnotes.
Need to keep this information onscreen at all times? Click the **Show toolbar** button. A **Word Count** toolbar will appear displaying the total word count. Note that this information will not automatically recalculate - you must click the **Recount** button for the accurate total. Also, if you need the line count, page count, etc., just click the toolbar's pull-down to display all relative information.

Note that you don't have to display the word, paragraph, line, and page counts for the entire document. You can also select a portion of the document, click on the **Tools** menu bar option and then click on **Word Count** or you can click on the **Recount** button of the **Word Count** toolbar if it is visible.

**Remember more recently opened files**

By default, when you click on the **File** menu bar option, Microsoft Word 2003 will show you the names of the last four files used. If you want, you can increase this list up to nine.

1. Click on the **Tools** menu bar option.
2. Click on **Options**.
3. Click on the **General** tab.
4. Enter 9 next to “Recently used file list”.
5. Click **OK**.
Tips for WordPerfect Users

Configuring Microsoft Word 2003 to act a little more like WordPerfect

You can configure Microsoft Word 2003 to act a little more like WordPerfect while you transition from one word processor to another. Below are a couple of changes that might make the transition somewhat easier.

1. Click on the Tools menu bar option.
2. Click on Options.
3. Click on General.
4. Place a checkmark next to Blue background, white text to make the window colors more familiar.
5. Place a checkmark next to Help for WordPerfect users. Now, whenever you enter a function key combination, Microsoft Word 2003 will illustrate how to perform the equivalent function.
6. Place a checkmark next to Navigation keys for WordPerfect users. This changes how certain keys operate in Microsoft Word 2003 to be more like WordPerfect.
7. Click OK to close the dialog box

Working with Microsoft Word’s version of “Reveal Codes”

For editing and document review purposes, it may be useful to quickly see which text in your Microsoft Word 2003 document matches a particular heading or style. In WordPerfect, this option is referred to as “Reveal Codes”. Microsoft Word 2003 has a similar feature called Reveal Formatting. To view the formatting for a particular item in your document, position your cursor on the item and then press the Shift+F1 keys. The Reveal Formatting pane will appear on the right side of the window. Once this pane is open, you can view the formatting options currently in use for the item you selected. Should you wish to make a change to any of these formatting options, you can do so via the Reveal Formatting pane.